Fix required/supported versions