Require new password API
authorColin Leroy <colin@colino.net>
Thu, 11 Feb 2016 10:42:34 +0000 (11:42 +0100)
committerColin Leroy <colin@colino.net>
Thu, 11 Feb 2016 10:42:34 +0000 (11:42 +0100)
src/plugins/gdata/gdata_plugin.c
src/plugins/spam_report/spam_report.c
src/plugins/vcalendar/plugin.c

index f7f40d8..3f0b4c3 100644 (file)
@@ -97,7 +97,7 @@ gint plugin_init(gchar **error)
   gchar *rcpath;
 
   /* Version check */
-  if(!check_plugin_version(MAKE_NUMERIC_VERSION(3,7,1,55),
+  if(!check_plugin_version(MAKE_NUMERIC_VERSION(3,13,2,39),
                           VERSION_NUMERIC, _("GData"), error))
     return -1;
 
index ce2fadc..701ffb0 100644 (file)
@@ -341,7 +341,7 @@ gint plugin_init(gchar **error)
 {
        MainWindow *mainwin = mainwindow_get_mainwindow();
 
-       if (!check_plugin_version(MAKE_NUMERIC_VERSION(3,7,3,13),
+       if (!check_plugin_version(MAKE_NUMERIC_VERSION(3,13,2,39),
                                VERSION_NUMERIC, _("SpamReport"), error))
                return -1;
 
index 90de166..575181d 100644 (file)
@@ -40,7 +40,7 @@
 
 gint plugin_init(gchar **error)
 {
-       if (!check_plugin_version(MAKE_NUMERIC_VERSION(3,8,1,46),
+       if (!check_plugin_version(MAKE_NUMERIC_VERSION(3,13,2,39),
                                VERSION_NUMERIC, _("vCalendar"), error))
                return -1;