bump minimum glib requirement to 2.28
authorPaul <paul@claws-mail.org>
Mon, 18 Dec 2017 14:44:22 +0000 (14:44 +0000)
committerPaul <paul@claws-mail.org>
Mon, 18 Dec 2017 14:44:22 +0000 (14:44 +0000)
configure.ac

index f67d7a4..cafaf1e 100644 (file)
@@ -420,7 +420,7 @@ dnl ** common code **
 dnl *****************
 
 dnl check for glib
-PKG_CHECK_MODULES(GLIB, glib-2.0 >= 2.20 gmodule-2.0 >= 2.20 gobject-2.0 >= 2.20 gthread-2.0 >= 2.20)
+PKG_CHECK_MODULES(GLIB, glib-2.0 >= 2.28 gmodule-2.0 >= 2.28 gobject-2.0 >= 2.28 gthread-2.0 >= 2.28)
 
 GLIB_GENMARSHAL=`pkg-config --variable=glib_genmarshal glib-2.0`
 AC_SUBST(GLIB_GENMARSHAL)