remove check for gnome2, which has outlived its usefullness
authorPaul <paul@claws-mail.org>
Sun, 11 Oct 2015 12:46:50 +0000 (13:46 +0100)
committerPaul <paul@claws-mail.org>
Sun, 11 Oct 2015 12:46:50 +0000 (13:46 +0100)
configure.ac

index 0d1ed29..b106d32 100644 (file)
@@ -65,10 +65,6 @@ if test x$PKG_CONFIG = xno ; then
   AC_MSG_ERROR([*** pkg-config not found. See http://www.freedesktop.org/software/pkgconfig/])
 fi
 
-dnl GNOME 2.x installed?
-PKG_CHECK_MODULES(GNOME2, libgnome-2.0 >= 2.0, ac_enable_gnome2=yes, ac_enable_gnome2=no)
-AM_CONDITIONAL(CLAWS_GNOME2, test x"$ac_enable_gnome2" = x"yes")
-
 dnl libtool versioning
 LT_RELEASE=$MAJOR_VERSION.$MINOR_VERSION
 LT_CURRENT=`expr $MICRO_VERSION - $INTERFACE_AGE`