Fix poppler required version accordingly
authorRicardo Mones <ricardo@mones.org>
Tue, 26 Nov 2013 08:13:26 +0000 (09:13 +0100)
committerRicardo Mones <ricardo@mones.org>
Tue, 26 Nov 2013 08:13:26 +0000 (09:13 +0100)
Set to 0.12 (released in 2009) and required for version check macros.
Anyway we were using defines only present in 0.14 without checking...

configure.ac

index 4a6765f43c22774721a05f4c6bfebd0cda6120c2..d957f8034b3789aec60ee10c274295574a757dcd 100644 (file)
@@ -1113,7 +1113,7 @@ AC_SUBST(GDATA_CFLAGS)
 AC_SUBST(GDATA_LIBS)
 
 dnl Poppler ********************************************************************
-PKG_CHECK_MODULES(POPPLER, poppler-glib >= 0.4.2, HAVE_POPPLER=yes, HAVE_POPPLER=no)
+PKG_CHECK_MODULES(POPPLER, poppler-glib >= 0.12.0, HAVE_POPPLER=yes, HAVE_POPPLER=no)
 AC_SUBST(POPPLER_LIBS)
 AC_SUBST(POPPLER_CFLAGS)