2005-07-19 [paul] 1.9.12cvs82
authorPaul Mangan <paul@claws-mail.org>
Tue, 19 Jul 2005 08:48:56 +0000 (08:48 +0000)
committerPaul Mangan <paul@claws-mail.org>
Tue, 19 Jul 2005 08:48:56 +0000 (08:48 +0000)
commitcb2e6d3aa42f1cf359d2b1b69c8496516f479319
tree4e7a9b2509ef4d7beb62c16c9c163c30b86d1f19
parent13770f7c0e684fa9d9006b201d227c88c085454a
2005-07-19 [paul] 1.9.12cvs82

* configure.ac
be generally more informative in configure output.
OpenSSL: correction: '[ --enable-openssl ...' ->
'[ --disable-openssl ...', as --enable-openssl is default
PGP/MIME: don't check for GPGME again, check for
pgpcore instead. Therefore prevent the possibility of
attempting to build pgpmime if pgpcore dependencies are
not met
ClamAV: use pkgconfig to check for lib
libgnomeprint: revert logic on inner test to match
everything else
* src/plugins/pgpcore/sgpgme.c
add missing include
ChangeLog-gtk2.claws
PATCHSETS
configure.ac
src/plugins/pgpcore/sgpgme.c