GData plugin: Require libgdata at least 0.17.2
authorHolger Berndt <hb@claws-mail.org>
Tue, 3 Jan 2017 10:20:11 +0000 (11:20 +0100)
committerHolger Berndt <hb@claws-mail.org>
Tue, 3 Jan 2017 10:20:11 +0000 (11:20 +0100)
commitabf4b98214ac7a744899c0c2b7d42d95577ce56d
treed44bcf1bbf8e80507b2f14ea5812a4fe722a93a3
parenta0fbaacf1748f052cedcf34b213e1bad005ac213
GData plugin: Require libgdata at least 0.17.2

Version 0.17.2 is required for auth token save/restore accross restarts.
Without this functionality, the plugin has such bad usability, it's not
worth maintaining. This also fixes the previous compile-error when only
0.17.1 was present.
configure.ac
src/plugins/gdata/cm_gdata_contacts.c