require nettle, following removal of libcrypt from glibc
authorPaul <paul@claws-mail.org>
Tue, 15 May 2018 08:59:20 +0000 (09:59 +0100)
committerPaul <paul@claws-mail.org>
Tue, 15 May 2018 08:59:20 +0000 (09:59 +0100)
commit9bbbdf372a261a5aa7716830f98d6368db38a2e2
tree91732176463c5ddb905399c5c731e377a58289dd
parente3ebbf20e6c896af2e184311ad99f00f51baa6e0
require nettle, following removal of libcrypt from glibc

based on the fedora patch, thanks!
configure.ac
src/Makefile.am
src/common/passcrypt.c