2007-05-04 [colin] 2.9.1cvs43
authorColin Leroy <colin@colino.net>
Fri, 4 May 2007 17:16:35 +0000 (17:16 +0000)
committerColin Leroy <colin@colino.net>
Fri, 4 May 2007 17:16:35 +0000 (17:16 +0000)
commit1e84f56272e75aa31b21ab36143719f0c428329a
tree030a5f30747203025d1bbc092b08a538d6641847
parenta24728b3483ac77b488ce691cda0e60b0a15f52f
2007-05-04 [colin] 2.9.1cvs43

* src/compose.c
* src/privacy.c
* src/privacy.h
* src/plugins/pgpcore/prefs_gpg.c
* src/plugins/pgpcore/prefs_gpg.h
* src/plugins/pgpinline/pgpinline.c
* src/plugins/pgpmime/pgpmime.c
Add an API to warn about encryption limits,
and allow to disable these warnings
ChangeLog
PATCHSETS
configure.ac
src/compose.c
src/plugins/pgpcore/prefs_gpg.c
src/plugins/pgpcore/prefs_gpg.h
src/plugins/pgpinline/pgpinline.c
src/plugins/pgpmime/pgpmime.c
src/privacy.c
src/privacy.h