kmail to sylpheed addressbook convertor
[claws.git] / tools / Makefile.am
index d8dbe1c382eea354a8d3877231e1a94d3ff75961..fd9ea8487ba56e122bda7f69fc1bf5f33d19efcd 100644 (file)
@@ -1,2 +1,22 @@
-EXTRA_DIST= README  eud2gc.py  filter_conv.pl  gif2xface.pl  ldif-to-xml.py newscache_clean.pl sylpheed-switcher README.sylprint sylprint.pl sylprint.rc
+EXTRA_TOOLS = \
+       eud2gc.py \
+       filter_conv.pl \
+       gif2xface.pl \
+       gpg-sign \
+       kmail2sylpheed.pl \
+       ldif-to-xml.py \
+       newscache_clean.pl \
+       sylpheed-switcher \
+       sylprint.pl \
+       sylprint.rc \
+       uudec
 
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)