add script that eases the creation of *.po files
[claws.git] / tools / Makefile.am
index c1d9a4e321c6bbc2bcc304f86fa612df1dd98e7b..fc639481420b7c0752d79d408e211b2aed245c06 100644 (file)
@@ -2,15 +2,22 @@ EXTRA_TOOLS = \
        eud2gc.py \
        filter_conv.pl \
        gif2xface.pl \
-       gpg-sign \
+       gpg-sign-syl \
+       kmail2sylpheed.pl \
        ldif-to-xml.py \
        newscache_clean.pl \
        sylpheed-switcher \
        sylprint.pl \
        sylprint.rc \
+        update-po \
        uudec
 
 EXTRA_DIST = \
        README \
        README.sylprint \
        $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)