version 0.9.4claws
[claws.git] / tools / Makefile.am
index 5727de2e4446f25d6f3ae78fdb8321d76ee20836..f941d55970888fc0112242885c59fca11433f177 100644 (file)
@@ -1,2 +1,35 @@
-EXTRA_DIST= README  eud2gc.py  filter_conv.pl  gif2xface.pl  ldif-to-xml.py newscache_clean.pl sylpheed-switcher
+EXTRA_TOOLS = \
+       OOo2sylpheed.pl \
+       calypso_convert.pl \
+       convert_mbox.pl \
+       eud2gc.py \
+       filter_conv.pl \
+       freshmeat_search.pl \
+       gif2xface.pl \
+       gpg-sign-syl \
+       google_msgid.pl \
+       google_search.pl \
+       kmail2sylpheed.pl \
+       kmail2sylpheed_v2.pl \
+       launch_firebird \
+       maildir2sylpheed.pl \
+       multiwebsearch.pl \
+       newscache_clean.pl \
+       outlook2sylpheed.pl \
+       sylpheed-switcher \
+       sylprint.pl \
+       sylprint.rc \
+       tb2sylpheed \
+        update-po \
+       uudec
 
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       multiwebsearch.conf \
+       $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)