minor change in the comments
[claws.git] / tools / Makefile.am
index 6252346b5bfee885b4d8fc6d5e8f5874edf2f388..e0798b1117b07e19e89e00a6d99335b0d0e36f80 100644 (file)
@@ -1,2 +1,34 @@
-EXTRA_DIST= README  eud2gc.py  filter_conv.pl  gif2xface.pl  ldif-to-xml.py
+EXTRA_TOOLS = \
+       OOo2sylpheed.pl \
+       calypso_convert.pl \
+       convert_mbox.pl \
+       eud2gc.py \
+       filter_conv.pl \
+       freshmeat_search.pl \
+       gif2xface.pl \
+       gpg-sign-syl \
+       google_msgid.pl \
+       google_search.pl \
+       kmail2sylpheed.pl \
+       kmail2sylpheed_v2.pl \
+       launch_phoenix \
+       multiwebsearch.pl \
+       newscache_clean.pl \
+       outlook2sylpheed.pl \
+       sylpheed-switcher \
+       sylprint.pl \
+       sylprint.rc \
+       tb2sylpheed \
+        update-po \
+       uudec
 
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       multiwebsearch.conf \
+       $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)