Update list of TLDs for release
[claws.git] / tools / Makefile.am
index 961fd3db05feda39d6bdc6361e945fa3c8fa299d..d6c9d211fe9246799f8e96806880594fba7e33c4 100644 (file)
@@ -1,15 +1,20 @@
+# Copyright 1999-2016 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 EXTRA_TOOLS = \
        OOo2claws-mail.pl \
        acroread2claws-mail.pl \
        calypso_convert.pl \
        claws-mail-compose-insert-files.pl \
+       cm-reparent.pl \
        convert_mbox.pl \
        csv2addressbook.pl \
        eud2gc.py \
        filter_conv.pl \
        filter_conv_new.pl \
        fix_date.sh \
-       freshmeat_search.pl \
        gif2xface.pl \
        google_msgid.pl \
        google_search.pl \
@@ -32,14 +37,15 @@ EXTRA_TOOLS = \
        uuooffice \
        vcard2xml.py \
        kdeservicemenu/install.sh \
-       kdeservicemenu/claws-mail-kdeservicemenu.pl \
-       convert_mbox.sh
+       kdeservicemenu/claws-mail-kdeservicemenu.pl
 
 EXTRA_DIST = \
        README \
+       ca-certificates.crt \
        multiwebsearch.conf \
        kdeservicemenu/README \
        kdeservicemenu/claws-mail-attach-files.desktop.template \
+       kdeservicemenu/claws-mail-attach-files.desktop.kde4template \
        $(EXTRA_TOOLS)
 
 MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
@@ -69,3 +75,11 @@ distclean-local:
        rmdir --ignore-fail-on-non-empty kdeservicemenu; \
        fi; \
        fi
+
+if PLATFORM_WIN32
+install-data-local:
+       mkdir -p ${pkgdatadir}
+       cp ${top_srcdir}/tools/ca-certificates.crt ${pkgdatadir}/
+endif
+
+.PHONY: test