Fix possible resource leak
[claws.git] / tools / Makefile.am
index 575d5407a2d90b1d1363eeae1c32fb2a41e4955b..d6c9d211fe9246799f8e96806880594fba7e33c4 100644 (file)
@@ -1,15 +1,20 @@
+# Copyright 1999-2016 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 EXTRA_TOOLS = \
        OOo2claws-mail.pl \
        acroread2claws-mail.pl \
        calypso_convert.pl \
        claws-mail-compose-insert-files.pl \
+       cm-reparent.pl \
        convert_mbox.pl \
        csv2addressbook.pl \
        eud2gc.py \
        filter_conv.pl \
        filter_conv_new.pl \
        fix_date.sh \
-       freshmeat_search.pl \
        gif2xface.pl \
        google_msgid.pl \
        google_search.pl \
@@ -73,5 +78,8 @@ distclean-local:
 
 if PLATFORM_WIN32
 install-data-local:
-       cp ca-certificates.crt ${pkgdatadir}
+       mkdir -p ${pkgdatadir}
+       cp ${top_srcdir}/tools/ca-certificates.crt ${pkgdatadir}/
 endif
+
+.PHONY: test