complete commit 61889fd9465da61b0db28d75860a91745b7a51d5
[claws.git] / tools / Makefile.am
index cc2af9e0ebe57778f48927677316db1eac1e871b..d474e31891b350a6d983ebd4c4b645ae5ced94c0 100644 (file)
@@ -1,23 +1,22 @@
-# Copyright 1999-2014 the Claws Mail team.
+# Copyright 1999-2016 the Claws Mail team.
 # This file is part of Claws Mail package, and distributed under the
 # terms of the General Public License version 3 (or later).
 # See COPYING file for license details.
 
 EXTRA_TOOLS = \
-       OOo2claws-mail.pl \
        acroread2claws-mail.pl \
        calypso_convert.pl \
        claws-mail-compose-insert-files.pl \
+       cm-reparent.pl \
        convert_mbox.pl \
        csv2addressbook.pl \
+       ddg_search.pl \
        eud2gc.py \
        filter_conv.pl \
        filter_conv_new.pl \
        fix_date.sh \
-       freshmeat_search.pl \
        gif2xface.pl \
        google_msgid.pl \
-       google_search.pl \
        kmail2claws-mail.pl \
        kmail2claws-mail_v2.pl \
        kmail-mailbox2claws-mail.pl \
@@ -81,3 +80,5 @@ install-data-local:
        mkdir -p ${pkgdatadir}
        cp ${top_srcdir}/tools/ca-certificates.crt ${pkgdatadir}/
 endif
+
+.PHONY: test