Add license and copyright to 9b3fd2b5
[claws.git] / tools / Makefile.am
index 209c9fa0851e67b09ac87be20c18961dc64be781..cc2af9e0ebe57778f48927677316db1eac1e871b 100644 (file)
@@ -1,3 +1,8 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 EXTRA_TOOLS = \
        OOo2claws-mail.pl \
        acroread2claws-mail.pl \
@@ -22,8 +27,6 @@ EXTRA_TOOLS = \
        nautilus2claws-mail.sh \
        outlook2claws-mail.pl \
        popfile-link.sh \
-       sylprint.pl \
-       sylprint.rc \
        tb2claws-mail \
        tbird2claws.py \
        textviewer.pl \
@@ -38,10 +41,11 @@ EXTRA_TOOLS = \
 
 EXTRA_DIST = \
        README \
-       README.sylprint \
+       ca-certificates.crt \
        multiwebsearch.conf \
        kdeservicemenu/README \
        kdeservicemenu/claws-mail-attach-files.desktop.template \
+       kdeservicemenu/claws-mail-attach-files.desktop.kde4template \
        $(EXTRA_TOOLS)
 
 MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
@@ -71,3 +75,9 @@ distclean-local:
        rmdir --ignore-fail-on-non-empty kdeservicemenu; \
        fi; \
        fi
+
+if PLATFORM_WIN32
+install-data-local:
+       mkdir -p ${pkgdatadir}
+       cp ${top_srcdir}/tools/ca-certificates.crt ${pkgdatadir}/
+endif