correct typos
[claws.git] / tools / Makefile.am
index 5727de2e4446f25d6f3ae78fdb8321d76ee20836..ca2aab2c074722d04a42c2f95bee0e660a4a8344 100644 (file)
@@ -1,2 +1,24 @@
-EXTRA_DIST= README  eud2gc.py  filter_conv.pl  gif2xface.pl  ldif-to-xml.py newscache_clean.pl sylpheed-switcher
+EXTRA_TOOLS = \
+       calypso_convert.pl \
+       eud2gc.py \
+       filter_conv.pl \
+       gif2xface.pl \
+       gpg-sign-syl \
+       kmail2sylpheed.pl \
+       ldif-to-xml.py \
+       newscache_clean.pl \
+       sylpheed-switcher \
+       sylprint.pl \
+       sylprint.rc \
+        update-po \
+       uudec
 
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)