make sure all tools are chown'ed
[claws.git] / tools / Makefile.am
index 6252346b5bfee885b4d8fc6d5e8f5874edf2f388..c1d9a4e321c6bbc2bcc304f86fa612df1dd98e7b 100644 (file)
@@ -1,2 +1,16 @@
-EXTRA_DIST= README  eud2gc.py  filter_conv.pl  gif2xface.pl  ldif-to-xml.py
+EXTRA_TOOLS = \
+       eud2gc.py \
+       filter_conv.pl \
+       gif2xface.pl \
+       gpg-sign \
+       ldif-to-xml.py \
+       newscache_clean.pl \
+       sylpheed-switcher \
+       sylprint.pl \
+       sylprint.rc \
+       uudec
 
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       $(EXTRA_TOOLS)