sync with 0.8.6cvs23
[claws.git] / tools / Makefile.am
index a01c278dbf45648cf0b4127d7e49f8e5701fd6ba..a61d9a7390fea4df8d2f9d82bf04cf43eaa6bf53 100644 (file)
@@ -1,2 +1,28 @@
-EXTRA_DIST= README  filter_conv.pl  gif2xface.pl  ldif-to-xml.py
+EXTRA_TOOLS = \
+       OOo2sylpheed.pl \
+       calypso_convert.pl \
+       eud2gc.py \
+       filter_conv.pl \
+       gif2xface.pl \
+       gpg-sign-syl \
+       google_msgid.pl \
+       kmail2sylpheed.pl \
+       kmail2sylpheed_v2.pl \
+       newscache_clean.pl \
+       outlook2sylpheed.pl \
+       sylpheed-switcher \
+       sylprint.pl \
+       sylprint.rc \
+       tb2sylpheed \
+        update-po \
+       uudec
 
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)