List the current Catalan translator rather than the previous one.
[claws.git] / tools / Makefile.am
index d7c6ee4bd1cd8205ff2fabc64121a80cf1f478cd..98d8c50fa7f221e5ba2d9e743fcb6dff8f28f7a6 100644 (file)
@@ -1,14 +1,20 @@
+# Copyright 1999-2016 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 EXTRA_TOOLS = \
        OOo2claws-mail.pl \
        acroread2claws-mail.pl \
-       claws-mail-compose-insert-files.pl \
        calypso_convert.pl \
+       claws-mail-compose-insert-files.pl \
+       cm-reparent.pl \
        convert_mbox.pl \
+       csv2addressbook.pl \
        eud2gc.py \
        filter_conv.pl \
        filter_conv_new.pl \
        fix_date.sh \
-       freshmeat_search.pl \
        gif2xface.pl \
        google_msgid.pl \
        google_search.pl \
@@ -16,12 +22,11 @@ EXTRA_TOOLS = \
        kmail2claws-mail_v2.pl \
        kmail-mailbox2claws-mail.pl \
        mairix.sh \
+       mew2claws-mail.pl \
        multiwebsearch.pl \
        nautilus2claws-mail.sh \
        outlook2claws-mail.pl \
        popfile-link.sh \
-       sylprint.pl \
-       sylprint.rc \
        tb2claws-mail \
        tbird2claws.py \
        textviewer.pl \
@@ -36,10 +41,11 @@ EXTRA_TOOLS = \
 
 EXTRA_DIST = \
        README \
-       README.sylprint \
+       ca-certificates.crt \
        multiwebsearch.conf \
        kdeservicemenu/README \
-       kdeservicemenu/template_claws-mail-attach-files.desktop \
+       kdeservicemenu/claws-mail-attach-files.desktop.template \
+       kdeservicemenu/claws-mail-attach-files.desktop.kde4template \
        $(EXTRA_TOOLS)
 
 MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
@@ -69,3 +75,9 @@ distclean-local:
        rmdir --ignore-fail-on-non-empty kdeservicemenu; \
        fi; \
        fi
+
+if PLATFORM_WIN32
+install-data-local:
+       mkdir -p ${pkgdatadir}
+       cp ${top_srcdir}/tools/ca-certificates.crt ${pkgdatadir}/
+endif