Fix use of uninitialized value in sgpgme_has_secret_key().
[claws.git] / tools / Makefile.am
index a4328966b8f24140601206a93bca08c9826868c9..98d8c50fa7f221e5ba2d9e743fcb6dff8f28f7a6 100644 (file)
@@ -1,15 +1,20 @@
+# Copyright 1999-2016 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 EXTRA_TOOLS = \
        OOo2claws-mail.pl \
        acroread2claws-mail.pl \
        calypso_convert.pl \
        claws-mail-compose-insert-files.pl \
+       cm-reparent.pl \
        convert_mbox.pl \
        csv2addressbook.pl \
        eud2gc.py \
        filter_conv.pl \
        filter_conv_new.pl \
        fix_date.sh \
-       freshmeat_search.pl \
        gif2xface.pl \
        google_msgid.pl \
        google_search.pl \
@@ -36,9 +41,11 @@ EXTRA_TOOLS = \
 
 EXTRA_DIST = \
        README \
+       ca-certificates.crt \
        multiwebsearch.conf \
        kdeservicemenu/README \
        kdeservicemenu/claws-mail-attach-files.desktop.template \
+       kdeservicemenu/claws-mail-attach-files.desktop.kde4template \
        $(EXTRA_TOOLS)
 
 MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
@@ -68,3 +75,9 @@ distclean-local:
        rmdir --ignore-fail-on-non-empty kdeservicemenu; \
        fi; \
        fi
+
+if PLATFORM_WIN32
+install-data-local:
+       mkdir -p ${pkgdatadir}
+       cp ${top_srcdir}/tools/ca-certificates.crt ${pkgdatadir}/
+endif