2006-08-01 [wwp] 2.4.0cvs10
[claws.git] / tools / Makefile.am
index 76eaa85e3a3609478ae5c18551f6ad141a35fd32..957a453644dbbdbef33d6a4f10e09e538c2ce55a 100644 (file)
@@ -1,33 +1,40 @@
 EXTRA_TOOLS = \
        OOo2sylpheed.pl \
+       acroread2sylpheed.pl \
        calypso_convert.pl \
        convert_mbox.pl \
        eud2gc.py \
        filter_conv.pl \
+       filter_conv_new.pl \
        freshmeat_search.pl \
        gif2xface.pl \
-       gpg-sign-syl \
        google_msgid.pl \
        google_search.pl \
        kmail2sylpheed.pl \
        kmail2sylpheed_v2.pl \
-       launch_firebird \
        maildir2sylpheed.pl \
        multiwebsearch.pl \
-       newscache_clean.pl \
+       nautilus2sylpheed.sh \
        outlook2sylpheed.pl \
-       sylpheed-switcher \
        sylprint.pl \
        sylprint.rc \
        tb2sylpheed \
+       tbird2syl.py \
+       textviewer.pl \
+       textviewer.sh \
         update-po \
        uudec \
-       vcard2xml.py
+       vcard2xml.py \
+       kdeservicemenu/install.sh \
+       kdeservicemenu/sylpheed-kdeservicemenu.pl
 
 EXTRA_DIST = \
        README \
        README.sylprint \
        multiwebsearch.conf \
+       kdeservicemenu/README \
+       kdeservicemenu/template_sylpheed-attach-files.desktop \
+       kdeservicemenu/template_sylpheed-compress-attach.desktop \
        $(EXTRA_TOOLS)
 
 MAKE_EXE = chmod u+x $(EXTRA_TOOLS)