make sure all tools are chmod'ed
[claws.git] / tools / Makefile.am
index c1d9a4e321c6bbc2bcc304f86fa612df1dd98e7b..7bedeb34116a50213f8b7fa49f240c21e1be1f66 100644 (file)
@@ -14,3 +14,8 @@ EXTRA_DIST = \
        README \
        README.sylprint \
        $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)