This commit was manufactured by cvs2svn to create branch 'gtk2'.
[claws.git] / tools / Makefile.am
index 51b3c762bc958b370b8ba1b4979486533d5fe2de..76eaa85e3a3609478ae5c18551f6ad141a35fd32 100644 (file)
@@ -1,11 +1,19 @@
 EXTRA_TOOLS = \
        OOo2sylpheed.pl \
        calypso_convert.pl \
+       convert_mbox.pl \
        eud2gc.py \
        filter_conv.pl \
+       freshmeat_search.pl \
        gif2xface.pl \
        gpg-sign-syl \
+       google_msgid.pl \
+       google_search.pl \
        kmail2sylpheed.pl \
+       kmail2sylpheed_v2.pl \
+       launch_firebird \
+       maildir2sylpheed.pl \
+       multiwebsearch.pl \
        newscache_clean.pl \
        outlook2sylpheed.pl \
        sylpheed-switcher \
@@ -13,11 +21,13 @@ EXTRA_TOOLS = \
        sylprint.rc \
        tb2sylpheed \
         update-po \
-       uudec
+       uudec \
+       vcard2xml.py
 
 EXTRA_DIST = \
        README \
        README.sylprint \
+       multiwebsearch.conf \
        $(EXTRA_TOOLS)
 
 MAKE_EXE = chmod u+x $(EXTRA_TOOLS)