add The Bat! addressbook conversion script
[claws.git] / tools / Makefile.am
index b9b592c8f1fb18b81e943b1815b9e37f2e9d7681..51b3c762bc958b370b8ba1b4979486533d5fe2de 100644 (file)
@@ -1,13 +1,26 @@
-EXTRA_DIST = \
-       README \
-       README.sylprint \
+EXTRA_TOOLS = \
+       OOo2sylpheed.pl \
+       calypso_convert.pl \
        eud2gc.py \
        filter_conv.pl \
        gif2xface.pl \
-       gpg-sign \
-       ldif-to-xml.py \
+       gpg-sign-syl \
+       kmail2sylpheed.pl \
        newscache_clean.pl \
+       outlook2sylpheed.pl \
        sylpheed-switcher \
        sylprint.pl \
        sylprint.rc \
+       tb2sylpheed \
+        update-po \
        uudec
+
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)