2004-11-08 [colin] 0.9.12cvs141
[claws.git] / tools / Makefile.am
index c550071ac625f42d992c1060ae2eb19e20dea723..3ab224c49602ef36f7df39ecffba5abe23c61dba 100644 (file)
@@ -1,6 +1,7 @@
 EXTRA_TOOLS = \
        OOo2sylpheed.pl \
        calypso_convert.pl \
+       convert_mbox.pl \
        eud2gc.py \
        filter_conv.pl \
        freshmeat_search.pl \
@@ -10,21 +11,29 @@ EXTRA_TOOLS = \
        google_search.pl \
        kmail2sylpheed.pl \
        kmail2sylpheed_v2.pl \
-       launch_phoenix \
+       maildir2sylpheed.pl \
        multiwebsearch.pl \
+       nautilus2sylpheed.sh \
        newscache_clean.pl \
        outlook2sylpheed.pl \
        sylpheed-switcher \
        sylprint.pl \
        sylprint.rc \
        tb2sylpheed \
+       textviewer.sh \
         update-po \
-       uudec
+       uudec \
+       vcard2xml.py
 
 EXTRA_DIST = \
        README \
        README.sylprint \
        multiwebsearch.conf \
+       kdeservicemenu/README \
+       kdeservicemenu/install.sh \
+       kdeservicemenu/sylpheed-kdeservicemenu.pl \
+       kdeservicemenu/template_sylpheed-attach-files.desktop \
+       kdeservicemenu/template_sylpheed-compress-attach.desktop \
        $(EXTRA_TOOLS)
 
 MAKE_EXE = chmod u+x $(EXTRA_TOOLS)