google/freshmeat search Actions scripts should now work with any configured browser
[claws.git] / tools / Makefile.am
index a01c278dbf45648cf0b4127d7e49f8e5701fd6ba..298dd7fb58c1ef75f1ac8d0eb7b6e536237abab4 100644 (file)
@@ -1,2 +1,31 @@
-EXTRA_DIST= README  filter_conv.pl  gif2xface.pl  ldif-to-xml.py
+EXTRA_TOOLS = \
+       OOo2sylpheed.pl \
+       calypso_convert.pl \
+       eud2gc.py \
+       filter_conv.pl \
+       freshmeat_search.pl \
+       gif2xface.pl \
+       gpg-sign-syl \
+       google_msgid.pl \
+       google_search.pl \
+       kmail2sylpheed.pl \
+       kmail2sylpheed_v2.pl \
+       launch_phoenix \
+       newscache_clean.pl \
+       outlook2sylpheed.pl \
+       sylpheed-switcher \
+       sylprint.pl \
+       sylprint.rc \
+       tb2sylpheed \
+        update-po \
+       uudec
 
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)