forgot to commit this
[claws.git] / tools / Makefile.am
index a01c278dbf45648cf0b4127d7e49f8e5701fd6ba..2417e92224745014326e111bca38a4d727256554 100644 (file)
@@ -1,2 +1,36 @@
-EXTRA_DIST= README  filter_conv.pl  gif2xface.pl  ldif-to-xml.py
+EXTRA_TOOLS = \
+       OOo2sylpheed.pl \
+       calypso_convert.pl \
+       convert_mbox.pl \
+       eud2gc.py \
+       filter_conv.pl \
+       freshmeat_search.pl \
+       gif2xface.pl \
+       gpg-sign-syl \
+       google_msgid.pl \
+       google_search.pl \
+       kmail2sylpheed.pl \
+       kmail2sylpheed_v2.pl \
+       maildir2sylpheed.pl \
+       multiwebsearch.pl \
+       nautilus2sylpheed.sh \
+       newscache_clean.pl \
+       outlook2sylpheed.pl \
+       sylpheed-switcher \
+       sylprint.pl \
+       sylprint.rc \
+       tb2sylpheed \
+        update-po \
+       uudec \
+       vcard2xml.py
 
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       multiwebsearch.conf \
+       $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)