fix typo: kmail 1.4.7
[claws.git] / tools / Makefile.am
index c1d9a4e321c6bbc2bcc304f86fa612df1dd98e7b..15772ec237a60dbf5e6064f73e81a97b3cdf5b9f 100644 (file)
@@ -1,16 +1,27 @@
 EXTRA_TOOLS = \
+       OOo2sylpheed.pl \
+       calypso_convert.pl \
        eud2gc.py \
        filter_conv.pl \
        gif2xface.pl \
-       gpg-sign \
-       ldif-to-xml.py \
+       gpg-sign-syl \
+       kmail2sylpheed.pl \
+       kmail2sylpheed_v2.pl \
        newscache_clean.pl \
+       outlook2sylpheed.pl \
        sylpheed-switcher \
        sylprint.pl \
        sylprint.rc \
+       tb2sylpheed \
+        update-po \
        uudec
 
 EXTRA_DIST = \
        README \
        README.sylprint \
        $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)