fix problem with quoted strings in filter_conv.pl
[claws.git] / tools / Makefile.am
index 6252346b5bfee885b4d8fc6d5e8f5874edf2f388..15772ec237a60dbf5e6064f73e81a97b3cdf5b9f 100644 (file)
@@ -1,2 +1,27 @@
-EXTRA_DIST= README  eud2gc.py  filter_conv.pl  gif2xface.pl  ldif-to-xml.py
+EXTRA_TOOLS = \
+       OOo2sylpheed.pl \
+       calypso_convert.pl \
+       eud2gc.py \
+       filter_conv.pl \
+       gif2xface.pl \
+       gpg-sign-syl \
+       kmail2sylpheed.pl \
+       kmail2sylpheed_v2.pl \
+       newscache_clean.pl \
+       outlook2sylpheed.pl \
+       sylpheed-switcher \
+       sylprint.pl \
+       sylprint.rc \
+       tb2sylpheed \
+        update-po \
+       uudec
 
+EXTRA_DIST = \
+       README \
+       README.sylprint \
+       $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)