clean up some warnings
[claws.git] / tools / Makefile.am
index c1d9a4e321c6bbc2bcc304f86fa612df1dd98e7b..1051725ec91da548721a5c28eb160488e9ade2a1 100644 (file)
@@ -1,16 +1,26 @@
 EXTRA_TOOLS = \
+       OOo2sylpheed.pl \
+       calypso_convert.pl \
        eud2gc.py \
        filter_conv.pl \
        gif2xface.pl \
-       gpg-sign \
+       gpg-sign-syl \
+       kmail2sylpheed.pl \
        ldif-to-xml.py \
        newscache_clean.pl \
+       outlook2sylpheed.pl \
        sylpheed-switcher \
        sylprint.pl \
        sylprint.rc \
+        update-po \
        uudec
 
 EXTRA_DIST = \
        README \
        README.sylprint \
        $(EXTRA_TOOLS)
+
+MAKE_EXE = chmod u+x $(EXTRA_TOOLS)
+
+all-local:
+       $(MAKE_EXE)