2007-02-19 [paul] 2.7.2cvs51
[claws.git] / tools / Makefile.am
index 76eaa85e3a3609478ae5c18551f6ad141a35fd32..0c54a3b127a8616c5a6ba8fb441ddeeec62edd62 100644 (file)
@@ -1,33 +1,42 @@
 EXTRA_TOOLS = \
-       OOo2sylpheed.pl \
+       OOo2claws-mail.pl \
+       acroread2claws-mail.pl \
        calypso_convert.pl \
        convert_mbox.pl \
        eud2gc.py \
        filter_conv.pl \
+       filter_conv_new.pl \
+       fix_date.sh \
        freshmeat_search.pl \
        gif2xface.pl \
-       gpg-sign-syl \
        google_msgid.pl \
        google_search.pl \
-       kmail2sylpheed.pl \
-       kmail2sylpheed_v2.pl \
-       launch_firebird \
-       maildir2sylpheed.pl \
+       kmail2claws-mail.pl \
+       kmail2claws-mail_v2.pl \
+       maildir2claws-mail.pl \
        multiwebsearch.pl \
-       newscache_clean.pl \
-       outlook2sylpheed.pl \
-       sylpheed-switcher \
+       nautilus2claws-mail.sh \
+       outlook2claws-mail.pl \
        sylprint.pl \
        sylprint.rc \
-       tb2sylpheed \
-        update-po \
+       tb2claws-mail \
+       tbird2claws.py \
+       textviewer.pl \
+       textviewer.sh \
+       thunderbird-filters-convertor.pl \
+       update-po \
        uudec \
-       vcard2xml.py
+       uuooffice \
+       vcard2xml.py \
+       kdeservicemenu/install.sh \
+       kdeservicemenu/claws-mail-kdeservicemenu.pl
 
 EXTRA_DIST = \
        README \
        README.sylprint \
        multiwebsearch.conf \
+       kdeservicemenu/README \
+       kdeservicemenu/template_claws-mail-attach-files.desktop \
        $(EXTRA_TOOLS)
 
 MAKE_EXE = chmod u+x $(EXTRA_TOOLS)