Specialize alertpanel icons
[claws.git] / src / sgpgme.c
index b37dac53687d24ec1f3f39a81954ee1d728f42ef..7c9551032266f8c1a2ad26e3026c6df4bb76d223 100644 (file)
@@ -286,8 +286,9 @@ void sgpgme_init()
 
                        val = alertpanel_message_with_disable
                                (_("Warning"),
-                                _("GnuPG is not installed properly, or needs to be upgraded.\n"
-                                  "OpenPGP support disabled."));
+                                _("GnuPG is not installed properly, or needs "
+                                  "to be upgraded.\n"
+                                  "OpenPGP support disabled."), ALERT_WARNING);
                        if (val & G_ALERTDISABLE)
                                prefs_common.gpg_warning = FALSE;
                }