Add a plugin method to allow updating stored passwords on master password change.
[claws.git] / src / plugins / vcalendar / Makefile.am
index 140036caf64da7d2031b36312784ca6e77129fe6..3e1738fa8f9a60c530e3c1ec7cf0dc742d50a4be 100644 (file)
@@ -1,15 +1,10 @@
-# Makefile.am for "src/plugins/vcalendar" directory
-# This file is part of Claws Mail package.
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
 # See COPYING file for license details.
 
-appdata_in_files = claws-mail-vcalendar.metainfo.xml.in
-appdatadir=$(datadir)/appdata
-appdata_DATA = $(appdata_in_files:.xml.in=.xml)
-
-@INTLTOOL_XML_RULE@
-
 SUBDIRS = libical
-EXTRA_DIST = claws.def plugin.def version.rc $(appdata_DATA) $(appdata_in_files)
+EXTRA_DIST = claws.def plugin.def version.rc
 
 IFLAGS = \
        -I$(top_srcdir)/src \