add configure option --enable-appdata and put all appdata in appdata/
[claws.git] / src / plugins / spamassassin / Makefile.am
index 6d3996b206cfff056c834f58a8b28130be8c79f1..748b67910e596caa9be91393f678cbafcb0998de 100644 (file)
@@ -2,10 +2,6 @@
 # This file is part of Claws Mail package.
 # See COPYING file for license details.
 
-appdata_files = claws-mail-spamassasin.metainfo.xml
-appdatadir = $(datadir)/appdata
-appdata_DATA = $(appdata_files)
-
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_SPAMASSASSIN_PLUGIN
@@ -38,4 +34,4 @@ spamassassin_la_CPPFLAGS = \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS)
 
-EXTRA_DIST = README $(appdata_files)
+EXTRA_DIST = README