add configure option --enable-appdata and put all appdata in appdata/
[claws.git] / src / plugins / spamassassin / Makefile.am
index 4377260e673b2f2dd1a5a30e7e06360969dec763..748b67910e596caa9be91393f678cbafcb0998de 100644 (file)
@@ -1,3 +1,7 @@
+# Makefile.am for "src/plugins/spamassassin" directory
+# This file is part of Claws Mail package.
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_SPAMASSASSIN_PLUGIN
@@ -21,16 +25,13 @@ endif
 spamassassin_la_LIBADD = $(cygwin_export_lib) \
        $(GTK_LIBS)
 
-INCLUDES = \
+spamassassin_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
+       -I$(top_srcdir)/src/gtk \
        $(ENCHANT_CFLAGS) \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS)
 
-EXTRA_DIST = \
-       README
+EXTRA_DIST = README