RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / spamassassin / Makefile.am
index c64321174592518cf8f84a9d544cdc41bdda26b6..40525a943ffe3c1c1b3b8bf3c4131d9f5dc7b47e 100644 (file)
@@ -1,12 +1,8 @@
-# Makefile.am for "src/plugins/spamassassin" directory
-# This file is part of Claws Mail package.
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
 # See COPYING file for license details.
 
-appdata_files = claws-mail-spamassasin.metainfo.xml
-appdatadir = $(datadir)/appdata
-appdata_DATA = $(appdata_files)
-EXTRA_DIST = $(appdata_files)
-
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_SPAMASSASSIN_PLUGIN
@@ -39,5 +35,4 @@ spamassassin_la_CPPFLAGS = \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS)
 
-EXTRA_DIST = \
-       README
+EXTRA_DIST = README