metainfo: add spam_report plugin
[claws.git] / src / plugins / spam_report / Makefile.am
index bb3b3f5f6b42bfef1fa944cb2a583eab287a02a3..c2ec35eb9abd072d68cc81146be89f8cf056b4e2 100644 (file)
@@ -2,7 +2,10 @@
 # This file is part of Claws Mail package.
 # See COPYING file for license details.
 
 # This file is part of Claws Mail package.
 # See COPYING file for license details.
 
-EXTRA_DIST = claws.def plugin.def version.rc
+appdata_files = claws-mail-spam_report.metainfo.xml
+appdatadir = $(datadir)/appdata
+appdata_DATA = $(appdata_files)
+EXTRA_DIST = claws.def plugin.def version.rc $(appdata_files)
 
 IFLAGS = \
        -I$(top_srcdir)/src \
 
 IFLAGS = \
        -I$(top_srcdir)/src \