Replace deprecated INCLUDES with AM_CPPFLAGS; where needed, still
[claws.git] / src / plugins / python / Makefile.am
index dcade0b485fc9cbb4322427c26a0eaa2519fd995..d969ca3ad60410164b61011f1b77b336450cd883 100644 (file)
@@ -36,13 +36,12 @@ python_la_LDFLAGS = \
        $(PYGTK_LIBS) \
        $(PYTHON_LIBS)
 
-INCLUDES = \
+
+python_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
+       -I$(top_srcdir)/src/gtk \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS) \
        $(PYTHON_CFLAGS) \