add configure option --enable-appdata and put all appdata in appdata/
[claws.git] / src / plugins / pgpmime / Makefile.am
index 3d7c7b831430ca854f4de275049ae65f00271763..9c70cd1b29464386331d8707568872c80f88630a 100644 (file)
@@ -2,14 +2,7 @@
 # This file is part of Claws Mail package.
 # See COPYING file for license details.
 
 # This file is part of Claws Mail package.
 # See COPYING file for license details.
 
-appdata_in_files = claws-mail-pgpmime.metainfo.xml.in
-appdatadir=$(datadir)/appdata
-appdata_DATA = $(appdata_in_files:.xml.in=.xml)
-
-@INTLTOOL_XML_RULE@
-
-EXTRA_DIST = version.rc plugin.def claws.def mypgpcore.def pgpmime.deps \
-       $(appdata_DATA) $(appdata_in_files)
+EXTRA_DIST = version.rc plugin.def claws.def mypgpcore.def pgpmime.deps
 
 IFLAGS = \
        -I$(top_srcdir)/src \
 
 IFLAGS = \
        -I$(top_srcdir)/src \