metainfo: add pgpmime plugin
[claws.git] / src / plugins / pgpmime / Makefile.am
index 43f9a47a47bc7af50ea29aa49918a553d76d0906..124c682a92bbcdf723243c8961937c498e7368a4 100644 (file)
@@ -1,4 +1,12 @@
-EXTRA_DIST = version.rc plugin.def claws.def mypgpcore.def pgpmime.deps
+# Makefile.am for "src/plugins/pgpmime" directory
+# This file is part of Claws Mail package.
+# See COPYING file for license details.
+
+appdata_files = claws-mail-pgpmime.metainfo.xml
+appdatadir = $(datadir)/appdata
+appdata_DATA = $(appdata_files)
+EXTRA_DIST = version.rc plugin.def claws.def mypgpcore.def pgpmime.deps \
+                                                $(appdata_files)
 
 IFLAGS = \
        -I$(top_srcdir)/src \