Hidden preference to limit PGP autocompletion
[claws.git] / src / plugins / pgpcore / prefs_gpg.c
index 80522d163de7cec77d31d59d3e871246bbd25bc6..eb543a31ea224d1c207899b3578f9eba8ad8ffa6 100644 (file)
@@ -47,6 +47,9 @@ static PrefParam param[] = {
        {"autocompletion", "FALSE",
         &prefs_gpg.autocompletion, P_BOOL,
         NULL, NULL, NULL},
+       {"autocompletion_limit", "0",
+        &prefs_gpg.autocompletion_limit, P_INT,
+        NULL, NULL, NULL},
        {"use_gpg_agent", "TRUE", &prefs_gpg.use_gpg_agent, P_BOOL,
         NULL, NULL, NULL},
        {"store_passphrase", "FALSE", &prefs_gpg.store_passphrase, P_BOOL,