2011-07-30 [mir] 3.7.9cvs38
[claws.git] / src / plugins / pgpcore / Makefile.am
index 827a7a421abcc55ec4888f31b8b288fb0b794640..5876615a384522c8cb763c0ce47facf3e09fc49d 100644 (file)
@@ -67,17 +67,24 @@ pgpcore_la_LDFLAGS = \
 pgpcore_la_DEPENDENCIES = $(plugin_deps)
 pgpcore_la_LIBADD = $(cygwin_export_lib) $(plugin_ldadd) \
         $(GTK_LIBS) \
-       $(GPGME_LIBS)
+       $(GPGME_LIBS) \
+       $(MAEMO_LIBS) \
+       $(CONIC_LIBS) \
+       $(ENCHANT_LIBS)
 
 INCLUDES = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
+       -I$(top_builddir)/src/common \
        -I$(top_srcdir)/src/gtk
 
 AM_CPPFLAGS = \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS) \
        $(GPGME_CFLAGS) \
+       $(MAEMO_CFLAGS) \
+       $(CONIC_CFLAGS) \
+       $(ENCHANT_CFLAGS) \
        -Wno-deprecated-declarations
 
 clean-local: