2013-02-20 [colin] 3.9.0cvs91
[claws.git] / src / plugins / perl / Makefile.am
index 9b53516b52f42995b53b0499099c1d74a73542a8..ca38f6d57bd36728a8462f015198c850e0fae117 100644 (file)
@@ -1,17 +1,17 @@
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_PERL_PLUGIN
-plugin_LTLIBRARIES = perl_plugin.la
+plugin_LTLIBRARIES = perl.la
 endif
 
-perl_plugin_la_SOURCES = \
+perl_la_SOURCES = \
        perl_plugin.c perl_plugin.h \
        perl_gtk.c perl_gtk.h
 
-perl_plugin_la_LDFLAGS = \
+perl_la_LDFLAGS = \
        -avoid-version -module
 
-perl_plugin_la_LIBADD = \
+perl_la_LIBADD = \
        $(PERL_LDFLAGS) \
        $(GTK_LIBS)