add configure option --enable-appdata and put all appdata in appdata/
[claws.git] / src / plugins / pdf_viewer / Makefile.am
index 46c4e5d2c9ebe2a2d2f5ba8caca941f4b180ac43..3e8071c68f7f2a498adb79d6630c3c5c0d7c2bed 100644 (file)
@@ -1,3 +1,7 @@
+# Makefile.am for "src/plugins/pdf_viewer" directory
+# This file is part of Claws Mail package.
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_PDF_VIEWER_PLUGIN
@@ -13,13 +17,11 @@ pdf_viewer_la_LDFLAGS = \
        $(GTK_LIBS) \
        $(POPPLER_LIBS)
 
-INCLUDES = \
+pdf_viewer_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
+       -I$(top_srcdir)/src/gtk \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS) \
-       $(POPPLER_CFLAGS)
\ No newline at end of file
+       $(POPPLER_CFLAGS)