add configure option --enable-appdata and put all appdata in appdata/
[claws.git] / src / plugins / notification / Makefile.am
index 186ed0343554cea80c0482f7830c574ca3ab860e..a5a196952763049666a9b28d3e873c8745ccecd0 100644 (file)
@@ -2,12 +2,6 @@
 # This file is part of Claws Mail package.
 # See COPYING file for license details.
 
-appdata_in_files = claws-mail-notification.metainfo.xml.in
-appdatadir=$(datadir)/appdata
-appdata_DATA = $(appdata_in_files:.xml.in=.xml)
-
-@INTLTOOL_XML_RULE@
-
 if BUILD_HOTKEYS
 hotkey_lib = libcmnpgtkhotkey.la
 hotkey_lib_path = $(top_builddir)/src/plugins/notification/gtkhotkey/libcmnpgtkhotkey.la
@@ -17,7 +11,7 @@ hotkey_lib_path =
 endif
 
 SUBDIRS=gtkhotkey
-EXTRA_DIST = claws.def plugin.def version.rc $(appdata_DATA)
+EXTRA_DIST = claws.def plugin.def version.rc
 CFLAGS += "-Wall"
 
 IFLAGS = \