fix `make dist`
[claws.git] / src / plugins / notification / Makefile.am
index 4521a817bc95eb093ca9c11aa9cee56356ea415d..39fa2c04c8e799604da6ba56f805f830ce4cc7fa 100644 (file)
@@ -1,11 +1,8 @@
-# Makefile.am for "src/plugins/notification" directory
-# This file is part of Claws Mail package.
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
 # See COPYING file for license details.
 
-appdata_files = claws-mail-notification.metainfo.xml
-appdatadir = $(datadir)/appdata
-appdata_DATA = $(appdata_files)
-
 if BUILD_HOTKEYS
 hotkey_lib = libcmnpgtkhotkey.la
 hotkey_lib_path = $(top_builddir)/src/plugins/notification/gtkhotkey/libcmnpgtkhotkey.la
@@ -15,7 +12,7 @@ hotkey_lib_path =
 endif
 
 SUBDIRS=gtkhotkey
-EXTRA_DIST = claws.def plugin.def version.rc $(appdata_files)
+EXTRA_DIST = claws.def plugin.def version.rc
 CFLAGS += "-Wall"
 
 IFLAGS = \
@@ -84,8 +81,7 @@ notification_la_SOURCES = \
        notification_hotkeys.c notification_hotkeys.h \
        notification_prefs.c notification_prefs.h \
        notification_foldercheck.c notification_foldercheck.h \
-       notification_pixbuf.c notification_pixbuf.h \
-       raw_claws_mail_logo_64x64.h
+       notification_pixbuf.c notification_pixbuf.h
 
 notification_la_LDFLAGS = \
        $(plugin_res_ldflag) $(no_undefined) $(export_symbols) \