RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / newmail / Makefile.am
index 2d16a1c9b9b475ad59c73724fe43a36daf1e25bd..286d0b1b28fdc314cb661d5e7a726940a9fafbce 100644 (file)
@@ -1,3 +1,8 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_NEWMAIL_PLUGIN
@@ -10,13 +15,10 @@ newmail_la_SOURCES = \
 newmail_la_LDFLAGS = \
        -avoid-version -module
 
-AM_CPPFLAGS = \
-        $(CLAWS_MAIL_CFLAGS) \
-       $(GLIB_CFLAGS) \
-       $(GTK_CFLAGS)
-
-INCLUDES = \
+newmail_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
+       -I$(top_srcdir)/src/gtk \
+        $(GLIB_CFLAGS) \
+       $(GTK_CFLAGS)