Use Pango to render text in Litehtml plugin
[claws.git] / src / plugins / litehtml_viewer / Makefile.am
index ded5d580bd45cf904c33c13262334575ae84a83b..81ce76660a653f2aff86c3e0ea10204165c2131c 100644 (file)
@@ -25,9 +25,9 @@ cygwin_export_lib =
 
 plugindir = $(pkglibdir)/plugins
 
-#if BUILD_LITEHTML_VIEWER_PLUGIN
+if BUILD_LITEHTML_VIEWER_PLUGIN
 plugin_LTLIBRARIES = litehtml_viewer.la
-#endif
+endif
 
 litehtml_viewer_la_DEPENDENCIES = $(plugin_deps)
 
@@ -44,6 +44,7 @@ litehtml_viewer_la_SOURCES = \
        lh_prefs.c \
        lh_viewer.c \
        lh_widget.cpp \
+       lh_widget_text.cpp \
        container_linux.h \
        lh_prefs.h \
        lh_viewer.h \